Back to overview
Downtime

samShop is unavailable

Apr 24, 2026 at 2:22pm UTC
Affected services
3Shop

Resolved
Apr 24, 2026 at 2:31pm UTC

It resolved itself before we could initiate any tests. The root cause wasn't found, but the best guess we can make is that it was ISP-sided.

Updated
Apr 24, 2026 at 2:28pm UTC

The management interface is fine, meaning something deeper is going on. A console test will be initiated shortly.

Created
Apr 24, 2026 at 2:22pm UTC

No packets are being returned. We are looking into the incident now.