Web services and most online services are down
Resolved
Apr 26, 2026 at 5:09pm UTC
All services are restored. We really apologise for this.
Affected services
Updated
Apr 26, 2026 at 4:23pm UTC
Wiki is now back up and running. All pages have been lost.
Affected services
Updated
Apr 26, 2026 at 4:13pm UTC
The wiki is back, however all data was lost.
Affected services
Updated
Apr 26, 2026 at 3:04pm UTC
Samverse is back up and running.
Affected services
Updated
Apr 26, 2026 at 1:08pm UTC
We have found a suitable solution and are working to prepare it.
Affected services
Updated
Apr 26, 2026 at 12:02pm UTC
We are looking into various hosting options now.
Affected services
Created
Apr 26, 2026 at 8:09am UTC
This is caused by our hosting provider betraying us. All servers were deleted. Thankfully, a backup of everything except the account server was made at 3:00AM BST, so there should be minimal (if any) data loss.
Affected services